View a markdown version of this page

Allgemeine Fehlermeldungen - WorkSpaces Sicherer Amazon-Browser

Die vorliegende Übersetzung wurde maschinell erstellt. Im Falle eines Konflikts oder eines Widerspruchs zwischen dieser übersetzten Fassung und der englischen Fassung (einschließlich infolge von Verzögerungen bei der Übersetzung) ist die englische Fassung maßgeblich.

Allgemeine Fehlermeldungen

Im Folgenden finden Sie häufig auftretende Fehlermeldungen und deren Lösungen beim Einrichten benutzerdefinierter Domänen:

Ungültiger CSRF-Token-Fehler

Dieser Fehler tritt auf, wenn der Secure Browser Ihre Anfrage während des CloudFront Setups nicht ordnungsgemäß empfängt.

So beheben Sie dieses Problem

  • Überprüfen Sie die benutzerdefinierten Ursprungseinstellungen in Ihrer CloudFront Distribution.

  • Stellen Sie sicher, dass der Name des benutzerdefinierten Headers genau übereinstimmt workspacessecurebrowser-custom-domain und der Wert genau mit Ihrer benutzerdefinierten Domain übereinstimmt (ohne https://oder irgendwelche Abfrageparameter).

  • Leeren Sie den Cache in Ihrem lokalen Browser.

  • Machen Sie den Cache ungültig auf. CloudFront

502 Schlechter Gateway-Fehler

Dieser Fehler weist in der Regel auf Probleme mit der Cache-Konfiguration hin.

So beheben Sie dieses Problem

  • Überprüfen Sie die Cache-Einstellungen in Ihrer CloudFront Distribution.

  • Stellen Sie sicher, dass die Cache-Richtlinie auf eingestellt istCachingDisabled.

  • Stellen Sie sicher, dass die Origin-Anforderungsrichtlinie auf festgelegt istAllViewerExceptHostHeader.

  • Leeren Sie den Cache in Ihrem lokalen Browser.

  • Machen Sie den Cache ungültig auf. CloudFront

Fehler „Zugriff verweigert“

Dieser Fehler kann auftreten, wenn Ihre benutzerdefinierte Domain falsch konfiguriert ist.

So beheben Sie dieses Problem

  • Überprüfe die Ursprungseinstellungen in deiner CloudFront Distribution.

  • Vergewissern Sie sich, dass für Origin die richtige Portal-URL eingestellt ist.

  • Stellen Sie sicher, dass das Portal mit der richtigen benutzerdefinierten Domain konfiguriert ist.

  • Leeren Sie den Cache in Ihrem lokalen Browser.

  • Machen Sie den Cache ungültig auf. CloudFront