Le traduzioni sono generate tramite traduzione automatica. In caso di conflitto tra il contenuto di una traduzione e la versione originale in Inglese, quest'ultima prevarrà.
Creazione delle autorizzazioni di Windows Server per le tue VM
Dopo aver creato un connettore vCenter, crei le autorizzazioni Windows Server per una o più macchine virtuali (VM) in esecuzione nel tuo ambiente Amazon EVS. Dopo aver creato un'autorizzazione, Amazon EVS inizia a monitorare l'utilizzo delle autorizzazioni di Windows Server da parte della macchina virtuale corrispondente.
Nota i seguenti vincoli di autorizzazione:
-
Il connettore vCenter deve essere in stato attivo e il relativo controllore di raggiungibilità deve essere in stato Passato. Per ulteriori informazioni sulla creazione di un connettore, vedere Creazione di un connettore vCenter.
-
È possibile creare autorizzazioni per un massimo di 100 VM in una singola richiesta.
Ogni macchina virtuale viene aggiunta tramite il relativo ID VM (Managed Object ID). Per trovare il Managed Object ID di una VM, accedi a vCenter e seleziona la VM. Il Managed Object ID viene visualizzato nella barra degli indirizzi del browser come parte dell'URL.
Per creare un'autorizzazione Amazon EVS
Esempio
Motivi per cui un'autorizzazione può entrare nello stato CREATE_FAILED
Quando si crea un'autorizzazione, Amazon EVS convalida la configurazione di ciascuna macchina virtuale. Monitora lo stato dell'autorizzazione per confermarne l'esito positivo. Se una macchina virtuale non supera la convalida, il relativo stato di autorizzazione viene impostato con i dettagli dell'errore. CREATE_FAILED Dopo aver risolto il problema sottostante di quella VM, è necessario creare nuovamente l'autorizzazione.
Nota
Le autorizzazioni CREATE_FAILED nello stato vengono eliminate automaticamente dopo 90 giorni.
Un diritto può non essere creato per i seguenti motivi.
VM non trovata
L'ID VM (Managed Object ID) specificato non è presente nell'inventario vCenter a cui è destinato il connettore.
- Causa
-
L'ID della VM non è corretto oppure la VM non esiste nell'appliance vCenter a cui punta il connettore.
- Risoluzione
-
-
Verificare che l'ID VM sia corretto.
-
Verifica che la VM esista nel vCenter a cui è destinato il connettore.
-
Crea nuovamente l'autorizzazione.
-
La VM è disconnessa, orfana o inaccessibile
La VM specificata è disconnessa, orfana o inaccessibile nel vCenter.
- Causa
-
Ciò è in genere causato da un problema sottostante all'host o alla rete.
- Risoluzione
-
-
Controlla lo stato della macchina virtuale in vCenter.
-
Risolvi il problema relativo all'host o alla rete in modo che la VM non sia più disconnessa, orfana o inaccessibile.
-
Crea nuovamente l'autorizzazione.
-
Sistema operativo guest non supportato
Il sistema operativo guest configurato nelle impostazioni della VM in vCenter deve essere Windows Server 2016 o successivo. La convalida ha esito negativo se non è Windows, è un sistema operativo client Windows come Windows 10 o Windows 11 anziché Windows Server o è una versione di Windows Server precedente al 2016.
- Causa
-
Il sistema operativo guest configurato nelle impostazioni della macchina virtuale non è una versione di Windows Server supportata.
- Risoluzione
-
-
Verifica il sistema operativo guest configurato nelle impostazioni della VM in vCenter.
-
Riconfigura le impostazioni della VM per specificare una versione supportata di Windows Server (2016 o successiva).
-
Crea nuovamente l'autorizzazione.
-
Dopo aver creato le autorizzazioni per le tue VM Windows, attiva Windows Server sulle VM autorizzate. Vedi Attivazione di Windows Server sulle macchine virtuali autorizzate.