翻訳は機械翻訳により提供されています。提供された翻訳内容と英語版の間で齟齬、不一致または矛盾がある場合、英語版が優先します。
VMs の Windows Server 使用権限の作成
vCenter コネクタを作成したら、Amazon EVS 環境で実行されている 1 つ以上の仮想マシン (VMs) の Windows Server 使用権限を作成します。使用権限を作成すると、Amazon EVS は対応する VM の Windows Server 使用権限の使用状況のモニタリングを開始します。
以下の使用権限の制約に注意してください。
-
vCenter コネクタはアクティブ状態であり、到達可能性チェッカーは合格状態である必要があります。コネクタの作成の詳細については、vCenter コネクタの作成」を参照してください。
-
1 回のリクエストで最大 100 VMs の使用権限を作成できます。
VM ID (マネージドオブジェクト ID) で各 VM を追加します。VM の Managed Object ID を検索するには、vCenter にログインして VM を選択します。マネージドオブジェクト ID は、URL の一部としてブラウザのアドレスバーに表示されます。
Amazon EVS 使用権限を作成するには
例
エンタイトルメントが CREATE_FAILED状態になる理由
エンタイトルメントを作成すると、Amazon EVS は各 VM の設定を検証します。使用権限のステータスをモニタリングして、成功したことを確認します。VM が検証に失敗した場合、その使用権限ステータスはエラーの詳細CREATE_FAILEDとともに に設定されます。その VM の根本的な問題を修正したら、使用権限を再度作成する必要があります。
注記
CREATE_FAILED 状態のエンタイトルメントは、90 日後に自動的に削除されます。
使用権限は、次の理由で作成に失敗することがあります。
VM が見つかりません
指定した VM ID (マネージドオブジェクト ID) は、コネクタがターゲットとする vCenter インベントリに存在しません。
- 原因
-
VM ID が正しくないか、コネクタが指す vCenter アプライアンスに VM が存在しません。
- 解決策
-
-
VM ID が正しいことを確認します。
-
コネクタがターゲットとする vCenter に VM が存在することを確認します。
-
エンタイトルメントを再度作成します。
-
VM が切断されているか、孤立しているか、アクセスできない
指定された VM は、vCenter で切断、孤立、またはアクセスできない状態です。
- 原因
-
これは通常、基盤となるホストまたはネットワークの問題が原因です。
- 解決策
-
-
vCenter の VM の状態を確認します。
-
VM が切断されたり、孤立したり、アクセスできなくなったりしないように、ホストまたはネットワークの問題を解決します。
-
エンタイトルメントを再度作成します。
-
サポートされていないゲストオペレーティングシステム
vCenter の VM 設定で設定されたゲストオペレーティングシステムは、Windows Server 2016 以降である必要があります。Windows でない場合、Windows Server ではなく Windows 10 や Windows 11 などの Windows クライアントオペレーティングシステムである場合、または 2016 年より前の Windows Server バージョンである場合、検証は失敗します。
- 原因
-
VM 設定で設定されたゲストオペレーティングシステムは、サポートされている Windows Server バージョンではありません。
- 解決策
-
-
vCenter の VM 設定で設定されているゲストオペレーティングシステムを確認します。
-
VM 設定を再構成して、サポートされている Windows Server バージョン (2016 以降) を指定します。
-
エンタイトルメントを再度作成します。
-
Windows VMs の使用権限を作成したら、使用権限のある VMs。「資格のある VMs」を参照してください。