As traduções são geradas por tradução automática. Em caso de conflito entre o conteúdo da tradução e da versão original em inglês, a versão em inglês prevalecerá.
Criação de direitos do Windows Server para suas VMs
Depois de criar um conector vCenter, você cria direitos do Windows Server para uma ou mais máquinas virtuais (VMs) em execução no seu ambiente Amazon EVS. Depois de criar uma autorização, o Amazon EVS começa a monitorar o uso da autorização do Windows Server da VM correspondente.
Observe as seguintes restrições de direitos:
-
O conector vCenter deve estar em um estado ativo e seu verificador de acessibilidade deve estar em um estado aprovado. Para obter mais informações sobre como criar um conector, consulte Criação de um conector vCenter.
-
Você pode criar direitos para no máximo 100 VMs em uma única solicitação.
Você adiciona cada VM por sua ID de VM (ID de objeto gerenciado). Para encontrar a ID de objeto gerenciado de uma VM, faça login no vCenter e selecione a VM. A ID do objeto gerenciado aparece na barra de endereço do navegador como parte da URL.
Para criar um direito ao Amazon EVS
exemplo
Motivos pelos quais um direito pode entrar no estado CREATE_FAILED
Quando você cria uma autorização, o Amazon EVS valida a configuração de cada VM. Monitore o status do direito para confirmar se ele é bem-sucedido. Se uma VM falhar na validação, seu status de direito será definido como CREATE_FAILED com detalhes do erro. Depois de corrigir o problema subjacente dessa VM, você deve criar a autorização novamente.
nota
Os direitos no CREATE_FAILED estado são excluídos automaticamente após 90 dias.
Um direito pode deixar de ser criado pelos seguintes motivos.
VM não encontrada
A ID da VM (ID de objeto gerenciado) que você especificou não está presente no inventário do vCenter direcionado pelo conector.
- Causa
-
O ID da VM está incorreto ou a VM não existe no dispositivo vCenter para o qual o conector aponta.
- Resolução
-
-
Verifique se o ID da VM está correto.
-
Confirme se a VM existe no vCenter ao qual o conector se destina.
-
Crie o direito novamente.
-
A VM está desconectada, órfã ou inacessível
A VM especificada está em um estado desconectado, órfã ou inacessível no vCenter.
- Causa
-
Isso geralmente é causado por um problema subjacente no host ou na rede.
- Resolução
-
-
Verifique o estado da VM no vCenter.
-
Resolva o problema do host ou da rede para que a VM não fique mais desconectada, órfã ou inacessível.
-
Crie o direito novamente.
-
Sistema operacional convidado não suportado
O sistema operacional convidado configurado nas configurações da VM no vCenter deve ser o Windows Server 2016 ou posterior. A validação falhará se não for o Windows, for um sistema operacional cliente Windows, como o Windows 10 ou o Windows 11, em vez do Windows Server, ou se for uma versão do Windows Server anterior a 2016.
- Causa
-
O sistema operacional convidado definido nas configurações da VM não é uma versão compatível do Windows Server.
- Resolução
-
-
Verifique o sistema operacional convidado configurado nas configurações da VM no vCenter.
-
Redefina as configurações da VM para especificar uma versão compatível do Windows Server (2016 ou posterior).
-
Crie o direito novamente.
-
Depois de criar direitos para suas VMs do Windows, ative o Windows Server nas VMs autorizadas. Consulte Ativando o Windows Server em VMs autorizadas.