As traduções são geradas por tradução automática. Em caso de conflito entre o conteúdo da tradução e da versão original em inglês, a versão em inglês prevalecerá.
Solução de problemas de direitos do Windows Server
Este tópico descreve problemas comuns que você pode encontrar com os direitos do Windows Server e como resolvê-los.
O status do direito é AT_RISK
Uma autorização entra no AT_RISK status quando o conector vCenter associado falha na verificação de acessibilidade (ou seja, o status da verificação de acessibilidade do conector vCenter é exibido como Falha). Essa falha afeta os direitos de todas as máquinas virtuais (VMs) do Windows Server no dispositivo vCenter Server afetado.
Você tem 8 horas a partir do momento em que a verificação de acessibilidade do vCenter começa a falhar ao restaurar a conexão:
-
Se você restaurar a conexão dentro do período de carência de 8 horas, o Amazon EVS recuperará todos os eventos ocorridos e manterá seus direitos de VM do Windows Server sem nenhuma ação adicional.
-
Se a conexão não for restaurada dentro do período de carência de 8 horas, o Amazon EVS removerá os direitos, alterará seu status para e enviará a
ENTITLEMENT_REMOVEDvocê uma notificação do Personal Health Dashboard. O rastreamento do uso da licença do Windows Server é interrompido no momento em que a conexão foi perdida.
Para resolver esse problema, verifique o seguinte:
-
Verifique se o estado do conector está Ativo e se o status de verificação de acessibilidade está Falha.
-
Verifique se as credenciais do equipamento armazenadas no AWS Secrets Manager estão atualizadas e corretas. Se as credenciais tiverem sido alteradas, atualize-as. Para obter mais informações, consulte Credenciais do conector rotativo do vCenter.
-
Certifique-se de que seus servidores DNS estejam acessíveis a partir da sub-rede de acesso ao serviço, que os registros DNS do FQDN do equipamento sejam válidos e que não haja nomes de host ou endereços IP duplicados.
-
Verifique se as regras de firewall permitem HTTPS/SSH acesso à sub-rede VLAN da VM de gerenciamento e TCP/UDP acesso aos servidores DNS.
-
Certifique-se de que o equipamento esteja funcionando e acessível.
Se você ainda não conseguir resolver o problema depois de seguir essas orientações, recomendamos que entre em contato com o AWS Suporte para obter mais assistência.
O status do direito é ENTITLEMENT_REMOVED
Uma autorização com o ENTITLEMENT_REMOVED status indica que o Amazon EVS removeu a autorização para a VM. Quando uma autorização é removida, o Amazon EVS deixa de rastrear o uso da licença do Windows Server para a VM afetada.
nota
Os direitos que permanecem no ENTITLEMENT_REMOVED status por 90 dias são excluídos automaticamente.
O ENTITLEMENT_REMOVED status pode resultar dos seguintes cenários:
-
A falha de acessibilidade do conector vCenter permaneceu sem solução após o período de carência de 8 horas, então o direito passou de para.
AT_RISKENTITLEMENT_REMOVEDPara obter mais informações, consulte O status do direito é. AT_RISK -
A VM desconectada, órfã ou inacessível normalmente indica um problema subjacente no host ou na rede.
-
A VM não está mais presente no inventário do vCenter.
-
O sistema operacional convidado da VM foi alterado para uma versão sem suporte. O Amazon EVS oferece suporte ao Windows Server 2016 ou posterior.
Para restaurar um direito, primeiro verifique os detalhes do erro do direito para identificar a causa específica da remoção. Em seguida, com base na causa, faça o seguinte:
-
Se a autorização foi removida devido a uma falha de acessibilidade do vCenter que excedeu o período de carência, restaure a conexão do vCenter Server.
-
Se a autorização foi removida porque a VM está desconectada, órfã ou inacessível, verifique o estado da conexão da VM no vCenter e resolva o problema subjacente para que a VM retorne ao estado compatível. Uma VM pode ser desconectada se seu host perder a conexão com o vCenter e o vSphere HA não conseguir recuperar a VM em outro host. Uma VM pode ficar órfã devido a problemas de conectividade de armazenamento ou migrações interrompidas.
-
Se a autorização foi removida porque a VM não está mais presente no inventário do vCenter, restaure a VM no vCenter.
-
Se a autorização foi removida porque a VM tem um sistema operacional convidado não suportado, atualize o sistema operacional convidado para uma versão compatível. O Amazon EVS oferece suporte ao Windows Server 2016 ou posterior.
Depois de resolver o problema subjacente em seu ambiente VCF, o Amazon EVS valida os direitos afetados e os restaura automaticamente logo depois. Os direitos são retomados a partir do momento em que o EVS valida com êxito que as VMs restauraram sua conformidade.
Se você ainda não conseguir resolver o problema depois de seguir essas orientações, recomendamos que entre em contato com o AWS Suporte para obter mais assistência.