View a markdown version of this page

AWS Backup 配額 - AWS Backup

本文為英文版的機器翻譯版本,如內容有任何歧義或不一致之處,概以英文版為準。

AWS Backup 配額

使用 時,適用下列配額 AWS Backup。

備份

名稱 預設 可調整
每個帳戶每個區域的保存庫總數 (備份和邏輯氣隙隔離) 300 是
每個備份保存庫的復原點 1,000,000 是
每個帳戶每個區域的備份計劃 300 是
每個備份計畫的版本 2,000 是
每個備份計畫的資源指派 100 否
目的地區域中每個帳戶的並行跨區域或區域內複製任務 1002 否
在達到上述項目的資料列限制之後,目的地區域中每個保存庫的其他跨區域複製任務。1 52 否
可以由相同資源建立到相同目的地區域的並行跨帳戶複本 30 否
每個資源的並行備份和複製任務 1 否
跨帳戶備份政策中每個資源選擇的標籤 30 否。包含使用多個資源指派或備份計畫的其他標籤。
Hypervisor 20 否
每個帳戶的法務保存 50 否
應用程式堆疊的巢狀備份層 10 否

1 一個區域到另一個區域的並行複製任務限制為每個區域每個帳戶 100 個。一旦達到此限制,如果目的地區域中的特定保存庫同時複製任務少於 5 個,就可以開始新的複製任務,最多可以同時執行 5 個。

2限制僅適用於完全由 管理 AWS Backup的資源類型。

備份索引和搜尋配額

名稱 預設 可調整
帳戶中的並行索引任務 (大多數 AWS 區域) 40 是
亞太區域 (馬來西亞)、加拿大 (中部)、亞太區域 (泰國) 和墨西哥 (中部) 帳戶中的並行索引工作 AWS 區域。 10 是
每個資源的並行索引任務 5 否
並行隨需索引工作 1 否
帳戶中的並行搜尋任務 10
並行匯出任務 5
搜尋任務中包含的復原點數量 20
並行 Amazon EBS 檔案層級還原任務 (大多數 AWS 區域) 25
在亞太區域 (馬來西亞)、加拿大 (中部)、亞太區域 (泰國) 和墨西哥 (中部) 同時執行 Amazon EBS 檔案層級還原任務 AWS 區域。 5

政策配額

名稱 預設 可調整
每個備份計畫的資源指派 100 否
資源選擇中的標籤 30 否
在計劃中使用標籤的資源選擇 10 否
計劃中的備份計劃規則 10 否
新增至復原點的標籤 10 否
每個備份規則複製動作 5 否
備份計畫中資源指派的條件 30 否

惡意軟體掃描配額

下表列出使用 Amazon GuardDuty 進行 AWS Backup 惡意軟體掃描的配額。

名稱 預設 可調整
每個帳戶每個資源執行掃描任務 5 是
每個帳戶每個復原點執行掃描任務 1 否
每個帳戶執行掃描任務 150 是
每個帳戶每個資源建立的掃描任務 10 否
增量掃描基礎限制條件 1 否

當您達到每個資源的每個帳戶限制所建立的掃描任務時,我們會將最舊的佇列任務失敗。

您可能也會遇到 Amazon GuardDuty 施加的配額。如需詳細資訊,請參閱《》中的 Amazon GuardDuty 配額AWS 一般參考。

Amazon Timestream 資源配額

名稱 預設 可調整
每個帳戶的並行 Timestream 備份任務 4 是
每個帳戶的並行 Timestream 還原任務 1 是

AWS Backup Audit Manager 配額

名稱 預設 可調整
每個區域每個帳戶的架構 15 是
每個區域每個帳戶的控制項 50 是
報告每個帳戶的計劃 20 是
每個報告計畫的架構 1,000 否
【帳戶數目】 乘以 【報告計畫中的區域數目】 乘以 【報告計畫中的每日任務數目加上評估數目】 100,000 否

還原測試計畫配額

名稱 預設 可調整
還原測試計畫 100 否
每個計劃的標籤 50 否
每個計畫的選擇 30 否
每個還原測試選擇的 ARN 30 否
每個選擇的條件 ( StringEquals和 StringNotEquals) 30 否
每個還原測試選擇的保存庫選擇器 30 否
所選時段的最大值 (以天為單位) 365 天 否
開始時段時數的界限 最短:1 小時;最長:168 小時 否
還原測試計畫名稱的字元長度上限 50 個字元 (英數字元和底線,不含空格) 否
還原測試選擇名稱的字元長度上限 50 個字元 (英數字元和底線,不含空格) 否

每個資源類型對於透過還原測試計劃建立的還原任務,一次可以存在的並行還原任務數量都有限制。一旦達到此限制,在狀態為 的任務RUNNING轉換為 之前,不會為該資源類型建立新的還原任務COMPLETED。

如果排程還原任務因此配額而未啟動,該任務將導致FAILED狀態訊息為 的狀態"Restore job was unable to start within the specified start window. Try increasing your start window."。如果您收到具有此狀態訊息的失敗任務,最佳實務是先增加您的開始時段,以允許任務完成。然後,重試任務。

請注意,配額不適用於隨需還原任務,而是用於還原還原測試計畫建立的任務。對於某些資源類型,您可以請求提高配額限制。

名稱 預設 可調整
Amazon Aurora 40 是
Amazon DocumentDB 40 是
Amazon DynamoDB 40 否
Amazon EBS 100 是
Amazon EC2 100 是
Amazon EFS 30 是
Amazon FSx 40 是
Amazon Neptune 40 是
Amazon RDS 40 是
Amazon S3 30 是

AWS Backup gateway 配額

名稱 預設 可調整
每個閘道的備份或還原任務 4 否。建立更多閘道並將其連接到您的 Hypervisor。
每個 Hypervisor 資源標籤映射的 VMware 標籤 10 否

Amazon EKS 配額

名稱 預設 可調整
每個 EKS 叢集備份的命名空間 10,000 是
每個 EKS 叢集備份的持久性儲存備份 1,200 是
還原每個目標 EKS 叢集的任務 1 否
每個帳戶的 EKS 還原任務 5 是

邏輯氣隙隔離保存庫配額

Resource Type (資源類型) 並行副本數量上限
EC2 EBS 並行複製限制適用於任何快照

作為 AMI 複本的一部分進行複製。

EBS 20
Aurora 20
DocumentDB 20
Neptune 20
Storage Gateway 5
FSx 5

單一備份規則中的單一資源指派有其配額。您可以建立具有多項備份規則的備份計畫。

當您使用 管理跨多個帳戶的備份時 AWS Organizations,您可能會遇到 AWS Organizations 強加的配額。如需這些配額的資訊,請參閱《AWS Organizations 使用者指南》中的AWS Organizations配額一節。

您可能也會遇到 AWS Backup受支援服務所施加的配額,包括下列項目: