Die vorliegende Übersetzung wurde maschinell erstellt. Im Falle eines Konflikts oder eines Widerspruchs zwischen dieser übersetzten Fassung und der englischen Fassung (einschließlich infolge von Verzögerungen bei der Übersetzung) ist die englische Fassung maßgeblich.
Das Erstellen eines neuen Amazon FSx-Dateisystems schlägt fehl
Es gibt eine Reihe möglicher Ursachen, wenn eine Anforderung zur Erstellung eines Dateisystems fehlschlägt, wie im folgenden Abschnitt beschrieben.
Themen
Falsch konfigurierte VPC-Sicherheitsgruppen und Netzwerk-ACLs
Stellen Sie sicher, dass die VPC-Sicherheitsgruppen und Netzwerk-ACLs mithilfe der empfohlenen Sicherheitsgruppenkonfiguration konfiguriert sind. Weitere Informationen finden Sie unter Sicherheitsgruppen erstellen.
Doppelte Gruppennamen für Dateisystemadministratoren
Das Erstellen eines Dateisystems, das mit Ihrem selbstverwalteten Active Directory verknüpft ist, schlägt fehl und es wird die folgende Fehlermeldung angezeigt:
File system creation failed. Amazon FSx is unable to apply your Microsoft Active Directory configuration with the
specified file system administrators group. Please ensure that your Active Directory does not contain multiple domain
groups with the name: domain_group.
Amazon FSx hat das Dateisystem nicht erstellt, da es in der Domain mehrere Administratorgruppen mit demselben Namen gibt.
Wenn Sie keinen Gruppennamen angeben, versucht Amazon FSx, den Standardwert „Domain Admins“ als Administratorgruppe zu verwenden. Die Anfrage schlägt fehl, wenn mehr als eine Gruppe den Standardnamen „Domain-Admins“ verwendet.
Gehen Sie wie folgt vor, um das Problem zu lösen.
Informieren Sie sich über die Voraussetzungen Voraussetzungen, um Ihr Dateisystem mit Ihrem selbstverwalteten Active Directory zu verbinden.
Verwenden Sie das Amazon FSx Active Directory Validation Tool, um Ihre selbstverwaltete Active Directory-Konfiguration zu überprüfen, bevor Sie ein FSx for Windows File Server-Dateisystem erstellen, das mit einem selbstverwalteten Active Directory verbunden ist.
Erstellen Sie ein neues Dateisystem mit dem oder. AWS-Managementkonsole AWS CLI Weitere Informationen finden Sie unter Hinzufügen eines Amazon FSx-Dateisystems zu einer selbstverwalteten Microsoft Active Directory-Domäne.
Geben Sie einen Namen für die Dateisystemadministratorgruppe ein, der in der Domäne Ihres selbstverwalteten Active Directorys eindeutig ist.
DNS-Server oder Domänencontroller sind nicht erreichbar
Das Erstellen eines Dateisystems, das mit Ihrem selbstverwalteten Active Directory verknüpft ist, schlägt fehl und es wird die folgende Fehlermeldung angezeigt:
Amazon FSx can't reach the DNS servers provided or the domain controllers for your self-managed directory in Microsoft Active Directory. File system creation failed. Amazon FSx is unable to communicate with your Microsoft Active Directory domain controllers. This is because Amazon FSx can't reach the DNS servers provided or domain controllers for your domain. To fix this problem, delete your file system and create a new one with valid DNS servers and networking configuration that allows traffic from the file system to the domain controller.
Gehen Sie wie folgt vor, um das Problem zu beheben und zu beheben.
-
Stellen Sie sicher, dass Sie die Voraussetzungen für die Einrichtung der Netzwerkkonnektivität und des Routings zwischen dem Subnetz, in dem Sie ein Amazon FSx-Dateisystem erstellen, und Ihrem selbstverwalteten Active Directory erfüllt haben. Weitere Informationen finden Sie unter Voraussetzungen.
Verwenden Sie das Amazon FSx Active Directory-Validierungstool, um diese Netzwerkeinstellungen zu testen und zu verifizieren.
Anmerkung
Wenn Sie mehrere Active Directory-Standorte definiert haben, stellen Sie sicher, dass die Subnetze in der VPC, die Ihrem Amazon FSx-Dateisystem zugeordnet sind, an einem Active Directory-Standort definiert sind und dass keine IP-Konflikte zwischen den Subnetzen in Ihrer VPC und den Subnetzen an Ihren anderen Standorten bestehen. Sie können diese Einstellungen mithilfe des MMC-Snap-Ins für Active Directory-Standorte und -Dienste anzeigen und ändern.
-
Stellen Sie sicher, dass Sie die VPC-Sicherheitsgruppen, die Sie Ihrem Amazon FSx-Dateisystem zugeordnet haben, zusammen mit allen VPC-Netzwerk-ACLs so konfiguriert haben, dass ausgehender Netzwerkverkehr an allen Ports zugelassen wird.
Anmerkung
Wenn Sie die geringste Zugriffsrechte implementieren möchten, können Sie ausgehenden Datenverkehr nur an den spezifischen Ports zulassen, die für die Kommunikation mit den Active Directory-Domänencontrollern erforderlich sind. Weitere Informationen finden Sie in der Microsoft Active Directory-Dokumentation
. -
Stellen Sie sicher, dass die Werte für die administrativen Eigenschaften des Microsoft Windows-Dateiservers oder des Netzwerks keine Latin-1 Sonderzeichen enthalten. Beispielsweise schlägt die Erstellung des Dateisystems fehl, wenn Sie den Namen der Dateisystemadministratorgruppe verwenden
Domänen-Admins. -
Stellen Sie sicher, dass die DNS-Server und Domänencontroller Ihrer Active Directory-Domäne aktiv sind und auf Anfragen für die angegebene Domäne antworten können.
-
Stellen Sie sicher, dass die Funktionsebene Ihrer Active Directory-Domäne Windows Server 2008 R2 oder höher ist.
-
Stellen Sie sicher, dass die Firewallregeln auf den Domänencontrollern Ihrer Active Directory-Domäne den Datenverkehr von Ihrem Amazon FSx-Dateisystem zulassen. Weitere Informationen finden Sie in der Microsoft Active Directory-Dokumentation
.
Ungültige Anmeldeinformationen für das Dienstkonto
Das Erstellen eines Dateisystems, das mit einem selbstverwalteten Active Directory verbunden ist, schlägt fehl und es wird die folgende Fehlermeldung angezeigt:
Amazon FSx is unable to establish a connection with your Microsoft Active Directory domain controllers because the service account credentials provided are invalid. To fix this problem, delete your file system and create a new one using a valid service account.
Gehen Sie wie folgt vor, um das Problem zu beheben und zu beheben.
Fall 1: Wenn Sie ein AWS Secrets Manager Geheimnis verwenden, um Ihre Active Directory-Anmeldeinformationen zu speichern
-
Sehen Sie sich Speichern von Active Directory-Anmeldeinformationen mit AWS Secrets Manager an.
-
am geheimen ARN ist korrekt und folgt dem richtigen Format:
arn:aws:secretsmanager:region:account-id:secret:secret-name-6chars. -
Stellen Sie sicher, dass das Geheimnis beide erforderlichen Felder mit nicht leeren Werten enthält:
-
CUSTOMER_MANAGED_ACTIVE_DIRECTORY_USERNAME— Der Benutzername Ihres AD-Dienstkontos. -
CUSTOMER_MANAGED_ACTIVE_DIRECTORY_PASSWORD— Das Passwort Ihres AD-Dienstkontos.
-
-
Stellen Sie sicher, dass für das Geheimnis und den Schlüssel eine ressourcenbasierte Richtlinie gilt, die dem Amazon FSx-Serviceprinzipal die
fsx.amazonaws.com.rproxy.goskope.comErlaubnis erteilt, den geheimen Wert abzurufen.
Fall 2: Wenn Sie Klartext-Anmeldeinformationen verwenden, um Ihrem Active Directory beizutreten
-
Stellen Sie sicher, dass Sie nur den Benutzernamen als Eingabe für den Benutzernamen des Dienstkontos eingeben, z. B.
ServiceAcctin der selbstverwalteten Active Directory-Konfiguration.Wichtig
Geben Sie KEIN Domänenpräfix (
corp.com\ServiceAcct) oder Domänensuffix (ServiceAcct@corp.com) ein, wenn Sie den Benutzernamen für das Dienstkonto eingeben.Verwenden Sie NICHT den eindeutigen Namen (DN), wenn Sie den Benutzernamen für das Dienstkonto eingeben (CN=ServiceAcct, OU=Example, DC=Corp, DC=com).
-
Stellen Sie sicher, dass das von Ihnen angegebene Dienstkonto in Ihrer Active Directory-Domäne vorhanden ist.
-
Stellen Sie sicher, dass Sie die erforderlichen Berechtigungen an das von Ihnen angegebene Dienstkonto delegiert haben. Das Dienstkonto muss in der Lage sein, Computerobjekte in der Organisationseinheit in der Domäne zu erstellen und zu löschen, der Sie das Dateisystem beitreten. Das Dienstkonto muss außerdem mindestens über die folgenden Berechtigungen verfügen:
-
Zurücksetzen von Passwörtern
-
Schränken Sie Konten das Lesen und Schreiben von Daten ein
-
Validierte Fähigkeit, in den DNS-Hostnamen zu schreiben
-
Überprüfte Fähigkeit zum Schreiben in den Prinzipalnamen des Service
Weitere Informationen zum Erstellen eines Dienstkontos mit den richtigen Berechtigungen finden Sie unterAmazon FSx-Dienstkonto.
-
Amazon FSx kann nicht auf Ihre Anmeldeinformationen für das Active Directory-Dienstkonto in zugreifen AWS Secrets Manager
In den folgenden Abschnitten werden häufig auftretende Probleme und deren Behebung beschrieben.
Das Verbinden eines Dateisystems mit Ihrem selbstverwalteten Active Directory schlägt fehl und es wird die folgende Fehlermeldung angezeigt:
You can't provide both username/password and a domain join service account secret to connect to your Active Directory. Provide only one set of credentials.
Um dieses Problem zu lösen
-
Wählen Sie, ob Sie Anmeldeinformationen angeben möchten, die in einem Secrets Manager-Schlüssel oder im Klartext gespeichert sind.
-
Wenn Sie einem Active Directory beitreten, geben Sie nur einen dieser Parameter an und nicht beide.
Das Verbinden eines Dateisystems mit Ihrem selbstverwalteten Active Directory schlägt fehl und es wird die folgende Fehlermeldung angezeigt:
The domain join service account secret ARN format you entered isn't valid. Use the format: arn:partition:secretsmanager:region:account-id:secret:secret-name-6chars
Um dieses Problem zu lösen
-
Sehen Sie sich Speichern von Active Directory-Anmeldeinformationen mit AWS Secrets Manager an.
-
Stellen Sie sicher, dass das von Ihnen eingegebene ARN-Format korrekt ist. Ein Beispiel für ein korrektes Format ist
arn:aws:secretsmanager:us-east-1:123456789012:secret:MyDatabaseSecret-Ab3d5f.
Das Verbinden eines Dateisystems mit Ihrem selbstverwalteten Active Directory schlägt fehl und es wird die folgende Fehlermeldung angezeigt:
Amazon FSx can't access the domain join service account secret [ARN]. Add a resource permission to the secret that grants the FSx service principal (fsx.amazonaws.com) permission to access it.
Um dieses Problem zu lösen
-
Sehen Sie sich Speichern von Active Directory-Anmeldeinformationen mit AWS Secrets Manager an.
-
Stellen Sie sicher, dass das Secrets Manager-Geheimnis, das Sie angeben, den richtigen Richtlinien entspricht, die Amazon FSx die Verwendung des Secrets ermöglichen.
Das Verbinden eines Dateisystems mit Ihrem selbstverwalteten Active Directory schlägt fehl und es wird die folgende Fehlermeldung angezeigt:
You don't have permission to access the domain join service account secret [ARN]. A resource permission needs to be added to the secret to grant you access.
Um dieses Problem zu lösen
-
Der Inhaber oder Administrator des Secrets Manager-Geheimnisses muss Ihrem Konto Zugriff gewähren, um dieses Geheimnis verwenden zu können. Weitere Informationen finden Sie unter Identity-based Richtlinien.
Das Verbinden eines Dateisystems mit Ihrem selbstverwalteten Active Directory schlägt fehl und es wird die folgende Fehlermeldung angezeigt:
The domain join service account secret format or content isn't valid. Make sure the secret includes both CUSTOMER_MANAGED_ACTIVE_DIRECTORY_USERNAME and CUSTOMER_MANAGED_ACTIVE_DIRECTORY_PASSWORD fields with non-empty values.
Um dieses Problem zu lösen
-
Sehen Sie sich Speichern von Active Directory-Anmeldeinformationen mit AWS Secrets Manager an.
-
Stellen Sie sicher, dass das Secrets Manager-Geheimnis, das Sie angeben, beide erforderlichen Felder enthält.
Ungenügende Berechtigungen für das Dienstkonto
Das Erstellen eines Dateisystems, das mit Ihrem selbstverwalteten Active Directory verknüpft ist, schlägt fehl und es wird die folgende Fehlermeldung angezeigt:
Amazon FSx is unable to establish a connection with your Microsoft Active Directory domain controllers. This is because the service account provided does not have permission to join the file system to the domain with the specified organizational unit. To fix this problem, delete your file system and create a new one using a service account with permission to join the file system to the domain with the specified organizational unit.
Gehen Sie wie folgt vor, um das Problem zu beheben und zu beheben.
-
Stellen Sie sicher, dass Sie die erforderlichen Berechtigungen an das von Ihnen angegebene Dienstkonto delegiert haben. Das Dienstkonto muss in der Lage sein, Computerobjekte in der Organisationseinheit in der Domäne zu erstellen und zu löschen, der Sie das Dateisystem beitreten. Das Dienstkonto muss außerdem mindestens über die folgenden Berechtigungen verfügen:
-
Zurücksetzen von Passwörtern
-
Schränken Sie Konten das Lesen und Schreiben von Daten ein
-
Validierte Fähigkeit, in den DNS-Hostnamen zu schreiben
-
Überprüfte Fähigkeit zum Schreiben in den Prinzipalnamen des Service
Weitere Informationen zum Erstellen eines Dienstkontos mit den richtigen Berechtigungen finden Sie unterAmazon FSx-Dienstkonto.
-
Die Kapazität des Dienstkontos wurde überschritten
Das Erstellen eines Dateisystems, das mit Ihrem selbstverwalteten Active Directory verknüpft ist, schlägt fehl und es wird die folgende Fehlermeldung angezeigt:
Amazon FSx can't establish a connection with your Microsoft Active Directory domain controllers. This is because the service account provided has reached the maximum number of computers that it can join to the domain. To fix this problem, delete your file system and create a new one, supplying a service account that is able to join new computers to the domain.
Um das Problem zu beheben, stellen Sie sicher, dass das von Ihnen angegebene Dienstkonto die maximale Anzahl von Computern erreicht hat, die es der Domäne hinzufügen kann. Wenn das Höchstlimit erreicht ist, erstellen Sie ein neues Dienstkonto mit den richtigen Berechtigungen. Verwenden Sie das neue Dienstkonto und erstellen Sie ein neues Dateisystem. Weitere Informationen finden Sie unter Amazon FSx-Dienstkonto.
Amazon FSx kann nicht auf die Organisationseinheit (OU) zugreifen
Das Erstellen eines Dateisystems, das mit Ihrem selbstverwalteten Active Directory verknüpft ist, schlägt fehl und es wird die folgende Fehlermeldung angezeigt:
Amazon FSx can't establish a connection with your Microsoft Active Directory domain controller(s). This is because the organizational unit you specified either doesn't exist or isn't accessible to the service account provided. To fix this problem, delete your file system and create a new one specifying an organizational unit to which the service account can join the file system.
Gehen Sie wie folgt vor, um das Problem zu beheben und zu beheben.
-
Stellen Sie sicher, dass sich die von Ihnen angegebene Organisationseinheit in Ihrer Active Directory-Domäne befindet.
-
Stellen Sie sicher, dass Sie die erforderlichen Berechtigungen an das von Ihnen angegebene Dienstkonto delegiert haben. Das Dienstkonto muss in der Lage sein, Computerobjekte in der Organisationseinheit in der Domäne zu erstellen und zu löschen, der Sie dem Dateisystem beitreten. Das Dienstkonto muss außerdem mindestens über die folgenden Berechtigungen verfügen:
-
Zurücksetzen von Passwörtern
-
Schränken Sie Konten das Lesen und Schreiben von Daten ein
-
Validierte Fähigkeit, in den DNS-Hostnamen zu schreiben
-
Überprüfte Fähigkeit zum Schreiben in den Prinzipalnamen des Service
-
Lassen Sie sich die Kontrolle über das Erstellen und Löschen von Computerobjekten übertragen
-
Bestätigte Fähigkeit zum Lesen und Schreiben von Kontoeinschränkungen
Weitere Informationen zum Erstellen eines Dienstkontos mit den richtigen Berechtigungen finden Sie unterAmazon FSx-Dienstkonto.
-
Das Dienstkonto kann nicht auf die Administratorgruppe zugreifen
Das Erstellen eines Dateisystems, das mit Ihrem selbstverwalteten Active Directory verknüpft ist, schlägt fehl und es wird die folgende Fehlermeldung angezeigt:
Amazon FSx is unable to apply your Microsoft Active Directory configuration. This is because the file system administrators group you provided either doesn't exist or isn't accessible to the service account you provided. To fix this problem, delete your file system and create a new one specifying a file system administrators group in the domain that is accessible to the service account provided.
Gehen Sie wie folgt vor, um das Problem zu beheben und zu beheben.
-
Stellen Sie sicher, dass Sie nur den Namen der Gruppe als Zeichenfolge für den Gruppenparameter für Administratoren angeben.
Wichtig
Geben Sie KEIN Domänenpräfix (
corp.com\FSxAdmins) oder Domänensuffix (FSxAdmins@corp.com) ein, wenn Sie den Gruppennamenparameter angeben.Verwenden Sie NICHT den Distinguished Name (DN) für die Gruppe. Ein Beispiel für einen eindeutigen Namen ist CN=FSxAdmins, OU=Example, DC=Corp, DC=com.
-
Stellen Sie sicher, dass die angegebene Administratorgruppe in derselben Active Directory-Domäne vorhanden ist wie die, der Sie das Dateisystem beitreten möchten.
-
Wenn Sie keinen Administratorgruppenparameter angegeben haben, versucht Amazon FSx, die
Builtin Domain AdminsGruppe in Ihrer Active Directory-Domäne zu verwenden. Wenn der Name dieser Gruppe geändert wurde oder wenn Sie eine andere Gruppe für die Domainverwaltung verwenden, müssen Sie diesen Namen für die Gruppe angeben.
Amazon FSx hat die Konnektivität in der Domain verloren
Das Erstellen eines Dateisystems, das mit Ihrem selbstverwalteten Active Directory verknüpft ist, schlägt mit der folgenden Fehlermeldung fehl:
Amazon FSx is unable to apply your Microsoft Active Directory configuration. To fix this problem, delete your file system and create a new one meeting the pre-requisites described in the Amazon FSx user guide.
Bei der Erstellung Ihres Dateisystems konnte Amazon FSx die DNS-Server und Domänencontroller Ihrer Active Directory-Domäne erreichen und das Dateisystem erfolgreich mit Ihrer Active Directory-Domain verbinden. Während der Erstellung des Dateisystems verlor Amazon FSx jedoch die Verbindung zu Ihrer Domain oder die Mitgliedschaft in dieser. Verwenden Sie die folgenden Schritte, um das Problem zu beheben und zu lösen.
-
Stellen Sie sicher, dass die Netzwerkkonnektivität zwischen Ihrem Amazon FSx-Dateisystem und Ihrem Active Directory weiterhin besteht. Und stellen Sie sicher, dass der Netzwerkverkehr zwischen ihnen weiterhin zulässig ist, indem Sie Routing-Regeln, VPC-Sicherheitsgruppenregeln, VPC-Netzwerk-ACLs und Domain-Controller-Firewallregeln verwenden.
-
Stellen Sie sicher, dass die von Amazon FSx für Ihre Dateisysteme in Ihrer Active Directory-Domäne erstellten Computerobjekte weiterhin aktiv sind und nicht gelöscht oder anderweitig manipuliert wurden.
Das Dienstkonto hat nicht die richtigen Berechtigungen
Das Erstellen eines Dateisystems, das mit Ihrem selbstverwalteten Active Directory verknüpft ist, schlägt fehl und es wird die folgende Fehlermeldung angezeigt:
File system creation failed. Amazon FSx is unable to establish a connection with your Microsoft Active Directory domain controller(s). This is because the service account provided does not have permission to join the file system to the domain with the specified organizational unit (OU). To fix this problem, delete your file system and create a new one using a service account with permission to create computer objects and reset passwords within the specified organizational unit.
Stellen Sie sicher, dass Sie die erforderlichen Berechtigungen an das von Ihnen angegebene Dienstkonto delegiert haben. Gehen Sie wie folgt vor, um das Problem zu beheben und zu beheben.
Das Dienstkonto muss mindestens über die folgenden Berechtigungen verfügen:
Ihnen wird die Kontrolle über das Erstellen und Löschen von Computerobjekten in der Organisationseinheit übertragen, mit der Sie das Dateisystem verbinden
Verfügen Sie über die folgenden Berechtigungen in der Organisationseinheit, der Sie dem Dateisystem beitreten:
Möglichkeit, Passwörter zurückzusetzen
-
Möglichkeit, Konten daran zu hindern, Daten zu lesen und zu schreiben
-
Validierte Fähigkeit, in den DNS-Hostnamen zu schreiben
Überprüfte Fähigkeit zum Schreiben in den Prinzipalnamen des Service
Fähigkeit (kann delegiert werden), Computerobjekte zu erstellen und zu löschen
Bestätigte Fähigkeit, Kontobeschränkungen zu lesen und zu schreiben
Fähigkeit, Berechtigungen zu ändern
Weitere Informationen zum Erstellen eines Dienstkontos mit den richtigen Berechtigungen finden Sie unterAmazon FSx-Dienstkonto.
In Erstellungsparametern verwendete Unicode-Zeichen
Das Erstellen eines Dateisystems, das mit Ihrem selbstverwalteten Active Directory verknüpft ist, schlägt fehl und es wird die folgende Fehlermeldung angezeigt:
File system creation failed. Amazon FSx is unable to create a file system within the specified Microsoft Active Directory. To fix this problem, please delete your file system and create a new one meeting the pre-requisites described in the FSx for ONTAP User Guide.
Amazon FSx unterstützt keine Unicode-Zeichen. Stellen Sie sicher, dass keiner der Erstellungsparameter Unicode-Zeichen wie Akzentzeichen enthält. Dies schließt Parameter ein, die leer gelassen werden können, wenn ein Standardwert automatisch ausgefüllt wird. Stellen Sie sicher, dass die entsprechenden Standardwerte in Ihrem Active Directory ebenfalls keine Unicode-Zeichen enthalten.
Das Umschalten des Speichertyps auf HDD während der Wiederherstellung eines Backups schlägt fehl
Das Erstellen eines Dateisystems aus einer Sicherung schlägt mit der folgenden Fehlermeldung fehl:
Switching storage type to HDD while creating a file system from backup backup_id is not supported
because a storage scaling activity was still under way on the source file system to increase storage
capacity from less than 2000 GiB when the backup backup_id was taken, and the minimum storage capacity
for HDD storage is 2000 GiB.
Dieses Problem tritt auf, wenn Sie ein Backup wiederherstellen und Sie den Speichertyp von SSD auf HDD geändert haben. Die Wiederherstellung aus dem Backup schlägt fehl, weil das Backup, das Sie wiederherstellen, erstellt wurde, während eine Erhöhung der Speicherkapazität auf dem ursprünglichen Dateisystem noch im Gange war. Die SSD-Speicherkapazität des Dateisystems betrug vor der Anforderung zur Erhöhung weniger als 2000 GiB. Dies ist die Mindestspeicherkapazität, die für die Erstellung eines HDD-Dateisystems erforderlich ist.
Gehen Sie wie folgt vor, um dieses Problem zu lösen.
Warten Sie, bis die Anforderung zur Erhöhung der Speicherkapazität abgeschlossen ist und das Dateisystem über mindestens 2000 GiB SSD-Speicherkapazität verfügt. Weitere Informationen finden Sie unter Überwachung der Erhöhung der Speicherkapazität.
-
Erstellen Sie eine vom Benutzer initiierte Sicherung des Dateisystems. Weitere Informationen finden Sie unter Arbeiten mit vom Benutzer initiierten Backups.
-
Stellen Sie das vom Benutzer initiierte Backup mithilfe des Festplattenspeichers auf einem neuen Dateisystem wieder her. Weitere Informationen finden Sie unter Backups auf einem neuen Dateisystem wiederherstellen.